Service incident - Server error when using the Settings page or ClickDimensions plugins (EU/US data centres)
Incident Report for ClickDimensions
Resolved
Our engineers had identified an exception flood on one of the servers which was causing the front facing errors. We restated those servers and it mitigated the errors. We have been unable to reproduce this on our side and received no further reports thus marking this incident as resolved. Should you still experience issues please reach out to Support.
Posted Jul 19, 2021 - 12:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 19:30 UTC
Update
We are continuing to investigate this issue.
Posted Jul 16, 2021 - 17:02 UTC
Investigating
We are still investigating the server error issues in the US and EU data centers. Affected customers may experience intermittent errors when accessing the ClickDimensions Settings page or when using functionality that relies on the ClickDimensions plugins, such as scheduled emails or Campaign Automation emails not sending properly.

Our engineers are looking into the root cause of the issues and how to address them, and further updates will be posted as we learn more.
Posted Jul 16, 2021 - 16:45 UTC
Monitoring
We are receiving reports that the error has been resolved and we are unable to reproduce it on our side. Our engineers are still currently looking into what caused this. Further updates will be posted as we receive them. Should you still be receiving the error please reach out to Support.
Posted Jul 16, 2021 - 11:31 UTC
Investigating
We are currently investigating an issue where a server error is being produced intermittently when accessing the settings page of ClickDimensions. Further updates will be provided here as we receive them.
Posted Jul 16, 2021 - 09:49 UTC
This incident affected: US Data Center (CRM SDK / Connectivity) and EU Data Center (CRM / SDK Connectivity).